aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2015-01-06 19:22:04 +0100
committerMax Kellermann <max@duempel.org>2015-01-06 19:38:55 +0100
commitac62586badd439dfcc43df6a895f2988eb784e6d (patch)
treebbc539201cfa45cf4369571aae3be691c57b5d9c /Makefile.am
parentc150fd9a1c95ad2004b12ac14bb47cfc3061b551 (diff)
downloadmpd-ac62586badd439dfcc43df6a895f2988eb784e6d.tar.gz
mpd-ac62586badd439dfcc43df6a895f2988eb784e6d.tar.xz
mpd-ac62586badd439dfcc43df6a895f2988eb784e6d.zip
test/WriteFile: new debug program
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index d204c9947..f5c02041c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1533,6 +1533,7 @@ noinst_PROGRAMS = \
test/read_conf \
test/run_resolver \
test/run_input \
+ test/WriteFile \
test/dump_text_file \
test/dump_playlist \
test/run_decoder \
@@ -1727,6 +1728,16 @@ test_run_gunzip_LDADD = \
endif
+test_WriteFile_LDADD = \
+ $(FS_LIBS) \
+ $(ICU_LDADD) \
+ libsystem.a \
+ libutil.a \
+ $(GLIB_LIBS)
+test_WriteFile_SOURCES = \
+ src/Log.cxx src/LogBackend.cxx \
+ test/WriteFile.cxx
+
test_dump_text_file_LDADD = \
$(INPUT_LIBS) \
$(ARCHIVE_LIBS) \