aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2011-10-03 12:13:57 +0200
committerMax Kellermann <max@duempel.org>2011-10-04 21:40:59 +0200
commit99f49e266cec7d5521aa6562bc8033c4f4b3fbb4 (patch)
treeafea353d96418feb9c55070f77c39a214a3f9737 /Makefile.am
parent0458211ebc3e0e2bf484bf4f8cd3f6506ec270a3 (diff)
downloadmpd-99f49e266cec7d5521aa6562bc8033c4f4b3fbb4.tar.gz
mpd-99f49e266cec7d5521aa6562bc8033c4f4b3fbb4.tar.xz
mpd-99f49e266cec7d5521aa6562bc8033c4f4b3fbb4.zip
Makefile.am: build the "dsd2pcm" program
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 87eaf5af0..25ef552ce 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1225,6 +1225,15 @@ test_test_queue_priority_SOURCES = \
test_test_queue_priority_LDADD = \
$(GLIB_LIBS)
+if HAVE_CXX
+noinst_PROGRAMS += src/dsd2pcm/dsd2pcm
+
+src_dsd2pcm_dsd2pcm_SOURCES = \
+ src/dsd2pcm/dsd2pcm.c src/dsd2pcm/dsd2pcm.h \
+ src/dsd2pcm/noiseshape.c src/dsd2pcm/noiseshape.h \
+ src/dsd2pcm/main.cpp
+endif
+
endif