aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2012-03-21 18:45:51 +0100
committerMax Kellermann <max@duempel.org>2012-03-21 18:58:19 +0100
commit95d9bb6dfc1b90135c66b19d83eb17436908e3e8 (patch)
tree5d6cb452549d950610a45a06acf9d559b8f396ef /Makefile.am
parent33986075efb5b1c6462b83a553536adde1b81be0 (diff)
downloadmpd-95d9bb6dfc1b90135c66b19d83eb17436908e3e8.tar.gz
mpd-95d9bb6dfc1b90135c66b19d83eb17436908e3e8.tar.xz
mpd-95d9bb6dfc1b90135c66b19d83eb17436908e3e8.zip
pcm_byteswap: move code to libutil
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 2acbdd06d..4ac5d1a39 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -392,6 +392,7 @@ endif
libutil_a_SOURCES = \
src/util/list.h \
src/util/list_sort.c src/util/list_sort.h \
+ src/util/byte_reverse.c src/util/byte_reverse.h \
src/util/bit_reverse.c src/util/bit_reverse.h
# PCM library
@@ -1271,6 +1272,7 @@ test_test_pcm_SOURCES = \
test/test_pcm_main.c
test_test_pcm_LDADD = \
$(PCM_LIBS) \
+ libutil.a \
$(GLIB_LIBS)
test_test_queue_priority_SOURCES = \