aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMiklos Vajna <vmiklos@frugalware.org>2011-09-30 08:37:36 +0200
committerMax Kellermann <max@duempel.org>2011-09-30 08:37:36 +0200
commit83f6498aac5f3d62611d392c8a35f1b1fcf1e75a (patch)
treedfbd9d5669e2df93e06eaf9c3c191bc717ec7e93 /Makefile.am
parent525a791987c66ed2f8b1ca9e5357836f536fdb8b (diff)
downloadmpd-83f6498aac5f3d62611d392c8a35f1b1fcf1e75a.tar.gz
mpd-83f6498aac5f3d62611d392c8a35f1b1fcf1e75a.tar.xz
mpd-83f6498aac5f3d62611d392c8a35f1b1fcf1e75a.zip
Install systemd service file if systemd is available
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 478614406..45dd631af 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -803,6 +803,15 @@ FILTER_SRC = \
#
+# systemd unit
+#
+
+if HAVE_SYSTEMD
+systemdsystemunit_DATA = \
+ mpd.service
+endif
+
+#
# Sparse code analysis
#
# sparse is a semantic parser