aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2015-03-01 01:09:53 +0100
committerMax Kellermann <max@duempel.org>2015-03-01 01:09:53 +0100
commit7ce96585f5e0a5786f17d7996252b5c58e60d0ed (patch)
tree32cba161d309fb1a8afc303d6813c55c5c707233 /Makefile.am
parent41cc31c124686304f2ce7098c16ab27b5f88057e (diff)
downloadmpd-7ce96585f5e0a5786f17d7996252b5c58e60d0ed.tar.gz
mpd-7ce96585f5e0a5786f17d7996252b5c58e60d0ed.tar.xz
mpd-7ce96585f5e0a5786f17d7996252b5c58e60d0ed.zip
fs/Path: add method GetSuffix()
Type-safe wrapper for uri_get_suffix().
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 2417b8c74..10b646726 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1635,12 +1635,12 @@ test_run_input_LDADD = \
$(ARCHIVE_LIBS) \
$(TAG_LIBS) \
libconf.a \
- libutil.a \
libevent.a \
libthread.a \
$(FS_LIBS) \
$(ICU_LDADD) \
libsystem.a \
+ libutil.a \
$(GLIB_LIBS)
test_run_input_SOURCES = test/run_input.cxx \
test/ScopeIOThread.hxx \
@@ -1682,12 +1682,12 @@ test_visit_archive_LDADD = \
$(ARCHIVE_LIBS) \
$(TAG_LIBS) \
libconf.a \
- libutil.a \
libevent.a \
libthread.a \
$(FS_LIBS) \
$(ICU_LDADD) \
libsystem.a \
+ libutil.a \
$(GLIB_LIBS)
test_visit_archive_SOURCES = test/visit_archive.cxx \
test/ScopeIOThread.hxx \