aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authornanotech <nanotech@nanotechcorp.net>2014-06-17 10:38:50 +0200
committerMax Kellermann <max@duempel.org>2014-06-17 10:38:50 +0200
commit759616abd45bdd2a6ca2b1ee845bca6cbe2577fa (patch)
treec98affa62ec07933f64b13a461f54625c84eaaea /Makefile.am
parenteb8fd07900826e95afde15191bb2a0c34b46138a (diff)
downloadmpd-759616abd45bdd2a6ca2b1ee845bca6cbe2577fa.tar.gz
mpd-759616abd45bdd2a6ca2b1ee845bca6cbe2577fa.tar.xz
mpd-759616abd45bdd2a6ca2b1ee845bca6cbe2577fa.zip
Makefile.am: use ICU_CFLAGS
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index fc54f4006..cf542d3c0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -437,6 +437,9 @@ libicu_a_SOURCES += \
src/lib/icu/Init.cxx src/lib/icu/Init.hxx
endif
+libicu_a_CPPFLAGS = $(AM_CPPFLAGS) \
+ $(ICU_CFLAGS)
+
ICU_LDADD = libicu.a $(ICU_LIBS)
# PCM library