aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2015-11-06 09:09:02 +0100
committerMax Kellermann <max@duempel.org>2015-11-06 09:20:18 +0100
commit733989a284d2f7cce37634b12afad72cc019f659 (patch)
treeb7e0fca51ba23f777fc6cd2d35278cc812988265 /Makefile.am
parent493f74d94dd6ebf5f185ce68d17a0110516c7337 (diff)
downloadmpd-733989a284d2f7cce37634b12afad72cc019f659.tar.gz
mpd-733989a284d2f7cce37634b12afad72cc019f659.tar.xz
mpd-733989a284d2f7cce37634b12afad72cc019f659.zip
util/StringUtil: move comparison functions to StringCompare.cxx
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 0bcd9ad9c..ecc9c612c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -406,7 +406,8 @@ libutil_a_SOURCES = \
src/util/StringView.cxx src/util/StringView.hxx \
src/util/AllocatedString.cxx src/util/AllocatedString.hxx \
src/util/StringUtil.cxx src/util/StringUtil.hxx \
- src/util/WStringUtil.cxx src/util/WStringUtil.hxx \
+ src/util/StringCompare.cxx src/util/StringCompare.hxx \
+ src/util/WStringCompare.cxx src/util/WStringCompare.hxx \
src/util/StringAPI.hxx \
src/util/WStringAPI.hxx \
src/util/DivideString.cxx src/util/DivideString.hxx \
@@ -1761,10 +1762,10 @@ test_run_gzip_SOURCES = test/run_gzip.cxx
test_run_gunzip_SOURCES = test/run_gunzip.cxx \
src/Log.cxx src/LogBackend.cxx
test_run_gunzip_LDADD = \
- libutil.a \
$(FS_LIBS) \
$(ICU_LDADD) \
- libsystem.a
+ libsystem.a \
+ libutil.a
endif