aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2012-09-27 22:55:57 +0200
committerMax Kellermann <max@duempel.org>2012-09-28 00:08:15 +0200
commit7298b6c84652a98140805f3d4c85c3d5263c407a (patch)
tree0f4ef9e5a62c30ec3326579acd9bcb773f6d5911 /Makefile.am
parentacec9c4fd7f2e291bea09ffff47d55adba2f838f (diff)
downloadmpd-7298b6c84652a98140805f3d4c85c3d5263c407a.tar.gz
mpd-7298b6c84652a98140805f3d4c85c3d5263c407a.tar.xz
mpd-7298b6c84652a98140805f3d4c85c3d5263c407a.zip
stored_playlist, playlist_save: use C++ compiler
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 3 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index ff5754564..7b9c49e9d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -152,11 +152,9 @@ mpd_headers = \
src/playlist.h \
src/playlist_error.h \
src/playlist_internal.h \
- src/playlist_save.h \
src/playlist_state.h \
src/playlist_plugin.h \
src/playlist_list.h \
- src/playlist_mapper.h \
src/playlist_any.h \
src/playlist_song.h \
src/playlist_queue.h \
@@ -208,7 +206,6 @@ mpd_headers = \
src/string_util.h \
src/volume.h \
src/zeroconf.h src/zeroconf-internal.h \
- src/stored_playlist.h \
src/timer.h \
src/archive_api.h \
src/archive_internal.h \
@@ -322,8 +319,8 @@ src_mpd_SOURCES = \
src/playlist_control.c \
src/playlist_edit.c \
src/PlaylistPrint.cxx src/PlaylistPrint.hxx \
- src/playlist_save.c \
- src/playlist_mapper.c \
+ src/PlaylistSave.cxx src/PlaylistSave.hxx \
+ src/PlaylistMapper.cxx src/PlaylistMapper.h \
src/playlist_any.c \
src/playlist_song.c \
src/playlist_state.c \
@@ -359,7 +356,7 @@ src_mpd_SOURCES = \
src/string_util.c \
src/volume.c \
src/SongFilter.cxx src/SongFilter.hxx \
- src/stored_playlist.c \
+ src/PlaylistFile.cxx src/PlaylistFile.h \
src/timer.c
#