aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2009-12-02 21:56:02 +0100
committerMax Kellermann <max@duempel.org>2009-12-02 21:56:02 +0100
commit68c2cfbb4067b2292e1ff1d4e7716ff370903f84 (patch)
tree386451a459749a63b656099a3d777808f5480237 /Makefile.am
parent4076523198655b1b459c8014c0ff8de76d720703 (diff)
downloadmpd-68c2cfbb4067b2292e1ff1d4e7716ff370903f84.tar.gz
mpd-68c2cfbb4067b2292e1ff1d4e7716ff370903f84.tar.xz
mpd-68c2cfbb4067b2292e1ff1d4e7716ff370903f84.zip
test: added normalize test program
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 3ca89e165..049506980 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -742,6 +742,7 @@ noinst_PROGRAMS = \
test/run_output \
test/read_mixer \
test/run_convert \
+ test/run_normalize \
test/software_volume
test_read_conf_CPPFLAGS = $(AM_CPPFLAGS) \
@@ -867,6 +868,14 @@ test_software_volume_SOURCES = test/software_volume.c \
test_software_volume_LDADD = \
$(GLIB_LIBS)
+test_run_normalize_SOURCES = test/run_normalize.c \
+ src/audio_check.c \
+ src/audio_parser.c \
+ src/AudioCompress/compress.c \
+ src/normalize.c
+test_run_normalize_LDADD = \
+ $(GLIB_LIBS)
+
test_run_convert_SOURCES = test/run_convert.c \
src/audio_check.c \
src/audio_parser.c \