aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-01-08 15:33:58 +0100
committerMax Kellermann <max@duempel.org>2013-01-08 15:33:58 +0100
commit620ae7790b43db80dddfca1312cd8441dc45dfa1 (patch)
tree388c0b9bdd7bcc60159a9c39f91ccd988d221317 /Makefile.am
parentbf4311cd9b7b36c895bbf428bde787900400e70b (diff)
downloadmpd-620ae7790b43db80dddfca1312cd8441dc45dfa1.tar.gz
mpd-620ae7790b43db80dddfca1312cd8441dc45dfa1.tar.xz
mpd-620ae7790b43db80dddfca1312cd8441dc45dfa1.zip
test: rename debug programs back to old names
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/Makefile.am b/Makefile.am
index 469aa129f..cc4c8b9ac 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -999,7 +999,7 @@ if ENABLE_TEST
C_TESTS = \
test/test_byte_reverse \
test/test_pcm \
- test/TestQueuePriority
+ test/test_queue_priority
TESTS = $(C_TESTS)
@@ -1311,12 +1311,12 @@ TESTS += test/test_archive_iso9660.sh
endif
if ENABLE_INOTIFY
-noinst_PROGRAMS += test/RunInotify
-test_RunInotify_SOURCES = test/RunInotify.c \
+noinst_PROGRAMS += test/run_inotify
+test_run_inotify_SOURCES = test/run_inotify.cxx \
src/fd_util.c \
src/fifo_buffer.c \
src/InotifySource.cxx
-test_RunInotify_LDADD = $(GLIB_LIBS)
+test_run_inotify_LDADD = $(GLIB_LIBS)
endif
test_test_byte_reverse_SOURCES = \
@@ -1337,11 +1337,11 @@ test_test_pcm_LDADD = \
libutil.a \
$(GLIB_LIBS)
-test_TestQueuePriority_SOURCES = \
+test_test_queue_priority_SOURCES = \
src/Queue.cxx \
src/fd_util.c \
- test/TestQueuePriority.cxx
-test_TestQueuePriority_LDADD = \
+ test/test_queue_priority.cxx
+test_test_queue_priority_LDADD = \
libutil.a \
$(GLIB_LIBS)