aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2014-07-30 11:18:27 +0200
committerMax Kellermann <max@duempel.org>2014-07-30 11:18:33 +0200
commit59e8302c9df037a1445ea0a3fea3b78d34441fe3 (patch)
tree67f9b7c39478c511f9f9163242232ef3dd572234 /Makefile.am
parent3422bd9b94f2b3eecf74e56d1779748d2313e2d6 (diff)
downloadmpd-59e8302c9df037a1445ea0a3fea3b78d34441fe3.tar.gz
mpd-59e8302c9df037a1445ea0a3fea3b78d34441fe3.tar.xz
mpd-59e8302c9df037a1445ea0a3fea3b78d34441fe3.zip
Makefile.am: add missing backslash
Fixes breakage by commit 1a619522
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 520aceacd..927d7077c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -300,7 +300,7 @@ android/build/res/drawable/icon.png: mpd.svg
APK_DEPS = android/build/res/drawable/icon.png \
android/build/libs/armeabi-v7a/libmpd.so \
- $(wildcard $(srcdir)/android/src/*.java)
+ $(wildcard $(srcdir)/android/src/*.java) \
android/build/build.xml
android/build/bin/Main-debug.apk: $(APK_DEPS)