aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2015-10-16 14:28:57 +0200
committerMax Kellermann <max@duempel.org>2015-10-16 14:28:57 +0200
commit54383b017e7789a8c5450112eca0d98f3f5b5dce (patch)
tree76495e303e49e5b2bd33d09faa59c164611ec3d3 /Makefile.am
parent438b7b7bd0a524e97ca30649436c1d8fec850ba3 (diff)
downloadmpd-54383b017e7789a8c5450112eca0d98f3f5b5dce.tar.gz
mpd-54383b017e7789a8c5450112eca0d98f3f5b5dce.tar.xz
mpd-54383b017e7789a8c5450112eca0d98f3f5b5dce.zip
test/ReadApeTags: new debug program
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 445dbe535..c7f26f732 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1583,6 +1583,7 @@ noinst_PROGRAMS = \
test/dump_playlist \
test/run_decoder \
test/read_tags \
+ test/ReadApeTags \
test/run_filter \
test/run_output \
test/run_convert \
@@ -1862,6 +1863,13 @@ test_read_tags_SOURCES = test/read_tags.cxx \
src/AudioFormat.cxx src/CheckAudioFormat.cxx \
$(DECODER_SRC)
+test_ReadApeTags_LDADD = \
+ $(TAG_LIBS) \
+ $(FS_LIBS) \
+ $(ICU_LDADD) \
+ libutil.a
+test_ReadApeTags_SOURCES = test/ReadApeTags.cxx
+
if ENABLE_ID3TAG
test_dump_rva2_LDADD = \
$(TAG_LIBS) \