aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2014-01-24 00:09:37 +0100
committerMax Kellermann <max@duempel.org>2014-01-24 00:09:37 +0100
commit4aa6d39fd8dfbb822db2f156ba371c1a5000f35c (patch)
tree4075b83e9da4a196e0f84d8fdcbaed8177f2dce1 /Makefile.am
parent51adaf2c47761e3f2095a52a7037cd8458b77990 (diff)
downloadmpd-4aa6d39fd8dfbb822db2f156ba371c1a5000f35c.tar.gz
mpd-4aa6d39fd8dfbb822db2f156ba371c1a5000f35c.tar.xz
mpd-4aa6d39fd8dfbb822db2f156ba371c1a5000f35c.zip
archive/*: move to archive/plugins/
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am24
1 files changed, 12 insertions, 12 deletions
diff --git a/Makefile.am b/Makefile.am
index 049975534..dbc720a82 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -446,12 +446,12 @@ src_mpd_SOURCES += \
src/UpdateArchive.cxx src/UpdateArchive.hxx
libarchive_a_SOURCES = \
- src/ArchiveDomain.cxx src/ArchiveDomain.hxx \
- src/ArchiveLookup.cxx src/ArchiveLookup.hxx \
- src/ArchiveList.cxx src/ArchiveList.hxx \
- src/ArchivePlugin.cxx src/ArchivePlugin.hxx \
- src/ArchiveVisitor.hxx \
- src/ArchiveFile.hxx \
+ src/archive/ArchiveDomain.cxx src/archive/ArchiveDomain.hxx \
+ src/archive/ArchiveLookup.cxx src/archive/ArchiveLookup.hxx \
+ src/archive/ArchiveList.cxx src/archive/ArchiveList.hxx \
+ src/archive/ArchivePlugin.cxx src/archive/ArchivePlugin.hxx \
+ src/archive/ArchiveVisitor.hxx \
+ src/archive/ArchiveFile.hxx \
src/input/ArchiveInputPlugin.cxx src/input/ArchiveInputPlugin.hxx
libarchive_a_CPPFLAGS = $(AM_CPPFLAGS) \
$(BZ2_CFLAGS) \
@@ -466,20 +466,20 @@ ARCHIVE_LIBS = \
if HAVE_BZ2
libarchive_a_SOURCES += \
- src/archive/Bzip2ArchivePlugin.cxx \
- src/archive/Bzip2ArchivePlugin.hxx
+ src/archive/plugins/Bzip2ArchivePlugin.cxx \
+ src/archive/plugins/Bzip2ArchivePlugin.hxx
endif
if HAVE_ZZIP
libarchive_a_SOURCES += \
- src/archive/ZzipArchivePlugin.cxx \
- src/archive/ZzipArchivePlugin.hxx
+ src/archive/plugins/ZzipArchivePlugin.cxx \
+ src/archive/plugins/ZzipArchivePlugin.hxx
endif
if HAVE_ISO9660
libarchive_a_SOURCES += \
- src/archive/Iso9660ArchivePlugin.cxx \
- src/archive/Iso9660ArchivePlugin.hxx
+ src/archive/plugins/Iso9660ArchivePlugin.cxx \
+ src/archive/plugins/Iso9660ArchivePlugin.hxx
endif
else