aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-04-09 01:24:32 +0200
committerMax Kellermann <max@duempel.org>2013-04-09 01:31:05 +0200
commit1729388634d28ba9ad247c6e806a172993fdc97b (patch)
tree7a41923fedbde2536989eba76507cd0db3ffd443 /Makefile.am
parentc654c7630aad220a4935c34b076e107b6b0561a5 (diff)
downloadmpd-1729388634d28ba9ad247c6e806a172993fdc97b.tar.gz
mpd-1729388634d28ba9ad247c6e806a172993fdc97b.tar.xz
mpd-1729388634d28ba9ad247c6e806a172993fdc97b.zip
pcm_export: convert to C++
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index fafc96f4a..da68d595d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -316,7 +316,7 @@ libevent_a_SOURCES = \
libpcm_a_SOURCES = \
src/pcm/pcm_buffer.c src/pcm/pcm_buffer.h \
- src/pcm/pcm_export.c src/pcm/pcm_export.h \
+ src/pcm/PcmExport.cxx src/pcm/PcmExport.hxx \
src/pcm/PcmConvert.cxx src/pcm/PcmConvert.hxx \
src/pcm/dsd2pcm/dsd2pcm.c src/pcm/dsd2pcm/dsd2pcm.h \
src/pcm/pcm_dsd.c src/pcm/pcm_dsd.h \
@@ -1301,6 +1301,7 @@ test_run_convert_LDADD = \
$(GLIB_LIBS)
test_run_output_LDADD = $(MPD_LIBS) \
+ $(PCM_LIBS) \
$(OUTPUT_LIBS) \
$(ENCODER_LIBS) \
libmixer_plugins.a \