aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2014-12-09 21:07:05 +0100
committerMax Kellermann <max@duempel.org>2014-12-09 21:19:09 +0100
commit0f0245625af906cee3f96ec139c6e1e3f580aa05 (patch)
tree29997d838407fe7d3027ee5c16d1ab10e1dbaaf6 /Makefile.am
parent8583689fa4623431472c49f34c6f8ac2710cacc8 (diff)
downloadmpd-0f0245625af906cee3f96ec139c6e1e3f580aa05.tar.gz
mpd-0f0245625af906cee3f96ec139c6e1e3f580aa05.tar.xz
mpd-0f0245625af906cee3f96ec139c6e1e3f580aa05.zip
configure.ac: add macro MPD_ENABLE_AUTO_LIB
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 3cded98ca..3d0723501 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -738,7 +738,7 @@ ARCHIVE_LIBS = \
$(ISO9660_LIBS) \
$(ZZIP_LIBS)
-if HAVE_BZ2
+if ENABLE_BZ2
libarchive_a_SOURCES += \
src/archive/plugins/Bzip2ArchivePlugin.cxx \
src/archive/plugins/Bzip2ArchivePlugin.hxx
@@ -889,7 +889,7 @@ libdecoder_a_SOURCES += \
src/decoder/plugins/Mpg123DecoderPlugin.hxx
endif
-if HAVE_MPCDEC
+if ENABLE_MPCDEC
libdecoder_a_SOURCES += \
src/decoder/plugins/MpcdecDecoderPlugin.cxx \
src/decoder/plugins/MpcdecDecoderPlugin.hxx
@@ -1068,7 +1068,7 @@ libencoder_plugins_a_SOURCES += \
src/encoder/plugins/OpusEncoderPlugin.hxx
endif
-if ENABLE_LAME_ENCODER
+if ENABLE_LAME
libencoder_plugins_a_SOURCES += \
src/encoder/plugins/LameEncoderPlugin.cxx \
src/encoder/plugins/LameEncoderPlugin.hxx