aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2015-01-21 20:42:41 +0100
committerMax Kellermann <max@duempel.org>2015-01-22 11:04:28 +0100
commit0d3b26b3aaee6646ce5e825feca43299365797ec (patch)
treeaaeff0df244e18a1c5d8083928ba69ed1bcd2429 /Makefile.am
parent52acea7b1f8fa38ed884acfafe593d1494ade4c2 (diff)
downloadmpd-0d3b26b3aaee6646ce5e825feca43299365797ec.tar.gz
mpd-0d3b26b3aaee6646ce5e825feca43299365797ec.tar.xz
mpd-0d3b26b3aaee6646ce5e825feca43299365797ec.zip
Config: add section "resampler"
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 349e00e14..1bbf9d2b1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1951,14 +1951,17 @@ test_run_normalize_LDADD = \
$(GLIB_LIBS)
test_run_convert_SOURCES = test/run_convert.cxx \
- src/config/ConfigError.cxx \
src/Log.cxx src/LogBackend.cxx \
src/AudioFormat.cxx \
src/CheckAudioFormat.cxx \
src/AudioParser.cxx
test_run_convert_LDADD = \
$(PCM_LIBS) \
+ libconf.a \
+ $(FS_LIBS) \
+ libsystem.a \
libutil.a \
+ $(ICU_LDADD) \
$(GLIB_LIBS)
test_run_output_LDADD = $(MPD_LIBS) \