aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2012-10-02 09:06:03 +0200
committerMax Kellermann <max@duempel.org>2012-10-02 09:06:03 +0200
commit038d216f18b5f492809a7441ea7b6d272f84c068 (patch)
tree58a9e30217bd09739c8b5b4e882fe9b6a3db420b /Makefile.am
parent9e3f843291876b2cd62196c22be1130c0031bfc0 (diff)
downloadmpd-038d216f18b5f492809a7441ea7b6d272f84c068.tar.gz
mpd-038d216f18b5f492809a7441ea7b6d272f84c068.tar.xz
mpd-038d216f18b5f492809a7441ea7b6d272f84c068.zip
encoder/{vorbis,opus}: merge code to new class OggStream
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index f5fb2148f..efce5f219 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -695,10 +695,10 @@ ENCODER_LIBS = \
$(OPUS_LIBS) \
$(VORBISENC_LIBS)
-libencoder_plugins_a_SOURCES =
-
-libencoder_plugins_a_SOURCES += src/encoder_list.c
-libencoder_plugins_a_SOURCES += src/encoder/null_encoder.c
+libencoder_plugins_a_SOURCES = \
+ src/encoder/OggStream.hxx \
+ src/encoder/null_encoder.c \
+ src/encoder_list.c
if ENABLE_WAVE_ENCODER
libencoder_plugins_a_SOURCES += src/encoder/wave_encoder.c