aboutsummaryrefslogtreecommitdiffstats
path: root/cmake/plugins/CMakeLists.txt
diff options
context:
space:
mode:
authortobigun <tobigun@b956fd51-792f-4845-bead-9b4dfca2ff2c>2010-05-23 09:07:15 +0000
committertobigun <tobigun@b956fd51-792f-4845-bead-9b4dfca2ff2c>2010-05-23 09:07:15 +0000
commit678cc132f942ff4d84a803550eedf96acc543bca (patch)
treeeb195abafaf69d55fa0f4b77323e517fcd2263cd /cmake/plugins/CMakeLists.txt
parent7e677fd5ebe60c3dd9df8954e1ed28c4afdf8660 (diff)
downloadusdx-678cc132f942ff4d84a803550eedf96acc543bca.tar.gz
usdx-678cc132f942ff4d84a803550eedf96acc543bca.tar.xz
usdx-678cc132f942ff4d84a803550eedf96acc543bca.zip
update to trunk rev. 2391
git-svn-id: svn://svn.code.sf.net/p/ultrastardx/svn/branches/experimental@2401 b956fd51-792f-4845-bead-9b4dfca2ff2c
Diffstat (limited to '')
-rw-r--r--cmake/plugins/CMakeLists.txt18
1 files changed, 0 insertions, 18 deletions
diff --git a/cmake/plugins/CMakeLists.txt b/cmake/plugins/CMakeLists.txt
deleted file mode 100644
index d7cd8ae6..00000000
--- a/cmake/plugins/CMakeLists.txt
+++ /dev/null
@@ -1,18 +0,0 @@
-# $URL$
-# $Id$
-
-# create an option to exclude plugins target from ALL target
-option(BUILD_PLUGINS "Build UltraStar Deluxe party-mode plugins." ON)
-set(plugins_tgt_all)
-if(BUILD_PLUGINS)
- set(plugins_tgt_all ALL)
-endif(BUILD_PLUGINS)
-# create a plugins target
-add_custom_target(plugins ${plugins_tgt_all})
-
-# add plugins to target
-add_subdirectory(5000Points)
-add_subdirectory(Blind)
-add_subdirectory(Duell)
-add_subdirectory(Dont_Get_Worse)
-add_subdirectory(Team_Duell)