aboutsummaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
new file mode 100644
index 0000000..6df0823
--- /dev/null
+++ b/test/Makefile.am
@@ -0,0 +1,17 @@
+if OS_WIN32
+
+if DEBUG
+AM_CFLAGS = -g
+endif
+
+AM_CPPFLAGS = -I../include
+
+bin_PROGRAMS = dropcount test
+
+dropcount_SOURCES = dropcount.c
+
+test_SOURCES = test.c
+test_LDFLAGS = -L../client
+test_LDADD = -lsyslog
+
+endif