aboutsummaryrefslogtreecommitdiffstats
path: root/dev-util/mfoc/mfoc-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--dev-util/mfoc/mfoc-9999.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-util/mfoc/mfoc-9999.ebuild b/dev-util/mfoc/mfoc-9999.ebuild
new file mode 100644
index 0000000..79c1a65
--- /dev/null
+++ b/dev-util/mfoc/mfoc-9999.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="2"
+
+inherit eutils subversion autotools
+
+DESCRIPTION="Mifare Classic Offline Cracker is a tool that can recover keys from Mifare Classic cards"
+HOMEPAGE="http://code.google.com/p/nfc-tools/"
+ESVN_REPO_URI="http://nfc-tools.googlecode.com/svn/trunk/mfoc/"
+ESVN_PROJECT="mfoc"
+
+LICENSE="LGPL-3"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+
+CDEPEND=">=dev-libs/libnfc-1.5.1"
+RDEPEND="${CDEPEND}"
+
+src_prepare() {
+ eautoreconf || die "autoreconf failed"
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "Install failed"
+ dodoc README ChangeLog AUTHORS NEWS TODO || die
+}