aboutsummaryrefslogtreecommitdiffstats
path: root/www-apache/mod_h264_streaming/mod_h264_streaming-2.2.5.ebuild
diff options
context:
space:
mode:
authorAlexander Sulfrian <alexander@sulfrian.net>2010-01-06 22:08:53 +0100
committerAlexander Sulfrian <alexander@sulfrian.net>2010-01-06 22:08:53 +0100
commit26193c609dbc32d3b72f600de4897339e7a3f6f4 (patch)
tree475fef03156e95d66091c0b0ed12ca6c6261d6d6 /www-apache/mod_h264_streaming/mod_h264_streaming-2.2.5.ebuild
parent09fdb3f1e81c06040306e1d4759c324a6b3e484c (diff)
downloadoverlay-26193c609dbc32d3b72f600de4897339e7a3f6f4.tar.gz
overlay-26193c609dbc32d3b72f600de4897339e7a3f6f4.tar.xz
overlay-26193c609dbc32d3b72f600de4897339e7a3f6f4.zip
fixed some file formatings
Diffstat (limited to '')
-rw-r--r--www-apache/mod_h264_streaming/mod_h264_streaming-2.2.5.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/www-apache/mod_h264_streaming/mod_h264_streaming-2.2.5.ebuild b/www-apache/mod_h264_streaming/mod_h264_streaming-2.2.5.ebuild
index 89ea04a..b8c69dd 100644
--- a/www-apache/mod_h264_streaming/mod_h264_streaming-2.2.5.ebuild
+++ b/www-apache/mod_h264_streaming/mod_h264_streaming-2.2.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header$
+# $Header: $
inherit apache-module
@@ -22,10 +22,10 @@ APACHE2_MOD_DEFINE="H264_STREAMING"
need_apache2
src_compile() {
- if [ -x ./configure ]; then
- econf
- fi
- if [ -f Makefile ] || [ -f GNUmakefile ] || [ -f makefile ]; then
- emake || die "emake failed"
- fi
+ if [ -x ./configure ]; then
+ econf
+ fi
+ if [ -f Makefile ] || [ -f GNUmakefile ] || [ -f makefile ]; then
+ emake || die "emake failed"
+ fi
}