aboutsummaryrefslogtreecommitdiffstats
path: root/dev-util/mfoc/mfoc-0.10.ebuild
diff options
context:
space:
mode:
authorAlexander Sulfrian <alexander@sulfrian.net>2011-01-19 15:46:08 +0100
committerAlexander Sulfrian <alexander@sulfrian.net>2011-01-19 15:46:08 +0100
commitf1b4b519cb0199791d717313b8f790374fd1ae50 (patch)
treedd5dc9dcf83abf60ea14648cc2829cef3b791c00 /dev-util/mfoc/mfoc-0.10.ebuild
parentc59c69df734719786448fec6d4f5a368b9a762e1 (diff)
downloadoverlay-f1b4b519cb0199791d717313b8f790374fd1ae50.tar.gz
overlay-f1b4b519cb0199791d717313b8f790374fd1ae50.tar.xz
overlay-f1b4b519cb0199791d717313b8f790374fd1ae50.zip
dev-util/mfoc: added mfoc-0.10 ebuild
Diffstat (limited to '')
-rw-r--r--dev-util/mfoc/mfoc-0.10.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-util/mfoc/mfoc-0.10.ebuild b/dev-util/mfoc/mfoc-0.10.ebuild
new file mode 100644
index 0000000..e38eb68
--- /dev/null
+++ b/dev-util/mfoc/mfoc-0.10.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="2"
+
+inherit eutils
+
+DESCRIPTION="Mifare Classic Offline Cracker is a tool that can recover keys from Mifare Classic cards"
+HOMEPAGE="http://code.google.com/p/nfc-tools/"
+SRC_URI="http://nfc-tools.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="LGPL-3"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+
+CDEPEND=">=dev-libs/libnfc-1.4.0"
+RDEPEND="${CDEPEND}"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "Install failed"
+ dodoc README ChangeLog AUTHORS NEWS TODO || die
+}