aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 237d313f0..2ec4c9ccc 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -73,6 +73,9 @@ mpd_headers = \
directory_save.h \
directory_print.h \
database.h \
+ encoder_plugin.h \
+ encoder_list.h \
+ encoder_api.h \
update.h \
dirvec.h \
gcc.h \
@@ -341,6 +344,12 @@ if HAVE_FFMPEG
mpd_SOURCES += decoder/ffmpeg_plugin.c
endif
+# encoder plugins
+
+if ENABLE_ENCODER
+mpd_SOURCES += encoder_list.c
+endif
+
if HAVE_ZEROCONF
mpd_SOURCES += zeroconf.c