aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8b8ed7e75..b1ebe1320 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -97,6 +97,7 @@ mpd_headers = \
song.h \
song_print.h \
song_save.h \
+ song_sticker.h \
songvec.h \
state_file.h \
stats.h \
@@ -194,7 +195,7 @@ mpd_SOURCES = \
timer.c
if ENABLE_SQLITE
-mpd_SOURCES += sticker.c
+mpd_SOURCES += sticker.c song_sticker.c
endif
if HAVE_LIBSAMPLERATE