aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 35a4d2b62..967dfb861 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,5 +1,4 @@
bin_PROGRAMS = mpd
-SUBDIRS = $(MP4FF_SUBDIR)
mpd_audioOutputs = \
audioOutputs/audioOutput_shout.c \
@@ -258,7 +257,7 @@ mpd_CPPFLAGS = \
$(MAD_CFLAGS) \
$(FFMPEG_CFLAGS) \
$(GLIB_CFLAGS)
-mpd_LDADD = $(MPD_LIBS) $(MP4FF_LIB) \
+mpd_LDADD = $(MPD_LIBS) \
$(AO_LIBS) $(ALSA_LIBS) \
$(SHOUT_LIBS) \
$(OGGVORBIS_LIBS) $(VORBISENC_LIBS) $(FLAC_LIBS) \
@@ -268,8 +267,6 @@ mpd_LDADD = $(MPD_LIBS) $(MP4FF_LIB) \
$(FFMPEG_LIBS) \
$(GLIB_LIBS)
-DIST_SUBDIRS = mp4ff
-
# sparse is a semantic parser
# URL: git://www.kernel.org/pub/scm/devel/sparse/sparse.git
SPARSE = sparse