aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 68af70ddd..57d1eb605 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -37,6 +37,7 @@ ncmpc_headers = \
screen_browser.h \
lyrics.h \
str_pool.h \
+ lirc.h \
gcc.h
# $Id$
@@ -89,6 +90,10 @@ if ENABLE_LYRICS_SCREEN
ncmpc_SOURCES += screen_lyrics.c lyrics.c
endif
+if ENABLE_LIRC
+ncmpc_SOURCES += lirc.c
+endif
+
ncmpc_SOURCES+=${ncmpc_headers}