aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am14
1 files changed, 8 insertions, 6 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index d79bda29f..6c52dde1e 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -29,8 +29,8 @@ mpd_inputPlugins = \
mpd_headers = \
- notify.h \
ack.h \
+ action_status.h \
audio.h \
audioOutput.h \
buffer2array.h \
@@ -61,11 +61,15 @@ mpd_headers = \
compress.h \
os_compat.h \
outputBuffer.h \
+ outputBuffer_config_init.h \
+ outputBuffer_accessors.h \
+ outputBuffer_audio.h \
+ outputBuffer_ob_send.h \
+ outputBuffer_xfade.h \
path.h \
pcm_utils.h \
permission.h \
- player.h \
- playerData.h \
+ player_error.h \
playlist.h \
replayGain.h \
ringbuf.h \
@@ -92,7 +96,6 @@ mpd_SOURCES = \
$(mpd_headers) \
$(mpd_audioOutputs) \
$(mpd_inputPlugins) \
- notify.c \
audio.c \
audioOutput.c \
buffer2array.c \
@@ -122,8 +125,7 @@ mpd_SOURCES = \
path.c \
pcm_utils.c \
permission.c \
- player.c \
- playerData.c \
+ player_error.c \
playlist.c \
replayGain.c \
ringbuf.c \