aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index c91df2676..00783807f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -39,6 +39,7 @@ ncmpc_headers = \
defaults.h \
i18n.h \
screen_browser.h \
+ plugin.h \
lyrics.h \
str_pool.h \
lirc.h
@@ -100,6 +101,10 @@ if ENABLE_KEYDEF_SCREEN
ncmpc_SOURCES += screen_keydef.c
endif
+if ENABLE_PLUGIN_LIBRARY
+ncmpc_SOURCES += plugin.c
+endif
+
if ENABLE_LYRICS_SCREEN
ncmpc_SOURCES += screen_lyrics.c lyrics.c
endif