aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 2cd3f3924..1c18bc4a1 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -273,6 +273,7 @@ endif
if HAVE_ALSA
mpd_SOURCES += output/alsa_plugin.c
+mpd_SOURCES += mixer/alsa_mixer.c
endif
if HAVE_AO
@@ -293,6 +294,7 @@ endif
if HAVE_OSS
mpd_SOURCES += output/oss_plugin.c
+mpd_SOURCES += mixer/oss_mixer.c
endif
if HAVE_OSX
@@ -315,7 +317,6 @@ if HAVE_SHOUT_OGG
mpd_SOURCES += output/shout_ogg.c
endif
-
mpd_CFLAGS = $(MPD_CFLAGS)
mpd_CPPFLAGS = \
$(CURL_CFLAGS) \