aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 5848942b2..67945b51b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -310,7 +310,7 @@ AC_ARG_ENABLE(bzip2,
if test x$enable_bzip2 = xyes; then
AC_CHECK_LIB(bz2, BZ2_bzDecompressInit,
[MPD_LIBS="$MPD_LIBS -lbz2"],
- enable_bzip2=no)
+ [AC_MSG_ERROR([libbz2 not found])])
fi
AM_CONDITIONAL(HAVE_BZ2, test x$enable_bzip2 = xyes)