aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac24
1 files changed, 12 insertions, 12 deletions
diff --git a/configure.ac b/configure.ac
index d72a92b1b..1f9f83816 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1317,18 +1317,6 @@ else
echo " fluidsynth MIDI support .......disabled"
fi
-if test x$enable_id3 = xyes; then
- echo " ID3 tag support ...............enabled"
-else
- echo " ID3 tag support ...............disabled"
-fi
-
-if test x$enable_lame = xyes; then
- echo " lame support ..................enabled"
-else
- echo " lame support ..................disabled"
-fi
-
if test x$enable_mod = xyes; then
echo " MOD support ...................enabled"
else
@@ -1451,6 +1439,18 @@ else
echo " HTTP streaming (libcurl) ......disabled"
fi
+if test x$enable_id3 = xyes; then
+ echo " ID3 tag support ...............enabled"
+else
+ echo " ID3 tag support ...............disabled"
+fi
+
+if test x$enable_lame = xyes; then
+ echo " lame support ..................enabled"
+else
+ echo " lame support ..................disabled"
+fi
+
if test x$enable_lsr = xyes; then
echo " libsamplerate support .........enabled"
else