aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 2 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index 76741cac1..b1e200ff1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -700,11 +700,8 @@ AM_CONDITIONAL(HAVE_ALSA, test x$enable_alsa = xyes)
if test x$enable_jack = xyes; then
PKG_CHECK_MODULES([JACK],
[jack >= 0.4],
- [enable_jack=yes;
- AC_DEFINE([HAVE_JACK], 1,
- [Define to enable JACK support])]
- MPD_LIBS="$MPD_LIBS $JACK_LIBS"
- MPD_CFLAGS="$MPD_CFLAGS $JACK_CFLAGS",
+ [AC_DEFINE([HAVE_JACK], 1,
+ [Define to enable JACK support])],
enable_jack=no)
fi