aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 2 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index b1e200ff1..3d6ec62af 100644
--- a/configure.ac
+++ b/configure.ac
@@ -660,10 +660,8 @@ AM_CONDITIONAL(HAVE_OSS, test x$enable_oss = xyes)
if test x$enable_pulse = xyes; then
PKG_CHECK_MODULES([PULSE], [libpulse-simple],
- [enable_pulse=yes;AC_DEFINE([HAVE_PULSE], 1,
- [Define to enable PulseAudio support])]
- MPD_LIBS="$MPD_LIBS $PULSE_LIBS"
- MPD_CFLAGS="$MPD_CFLAGS $PULSE_CFLAGS",
+ [AC_DEFINE([HAVE_PULSE], 1,
+ [Define to enable PulseAudio support])],
[enable_pulse=no;AC_MSG_WARN([PulseAudio not found -- disabling])])
fi