aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 3b60f4b51..fbeb1beb8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1123,6 +1123,13 @@ if test "x$ENABLE_GPROF" = xyes; then
MPD_CFLAGS="$MPD_CFLAGS -pg"
fi
+AC_ARG_ENABLE(test,
+ AS_HELP_STRING([--enable-test],
+ [Build the test programs (default: disabled)]),,
+ enable_test=no)
+
+AM_CONDITIONAL(ENABLE_TEST, test "x$enable_test" = xyes)
+
dnl
dnl CFLAGS