aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 2cb379119..02d860b14 100644
--- a/configure.ac
+++ b/configure.ac
@@ -630,7 +630,9 @@ fi
AM_CONDITIONAL(ENABLE_LASTFM, test x$enable_lastfm = xyes)
dnl ---------------------------------- libogg ---------------------------------
-PKG_CHECK_MODULES(OGG, [ogg], enable_ogg=yes, enable_ogg=no)
+if test x$with_tremor == xno || test -z $with_tremor; then
+ PKG_CHECK_MODULES(OGG, [ogg], enable_ogg=yes, enable_ogg=no)
+fi
dnl ---------------------------------- libmms ---------------------------------
MPD_AUTO_PKG(mms, MMS, [libmms >= 0.4],