aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 1ff5a3600..7e009d850 100644
--- a/configure.ac
+++ b/configure.ac
@@ -425,7 +425,7 @@ AM_CONDITIONAL(HAVE_MAD, test x$enable_mad = xyes)
AC_ARG_ENABLE(mikmod,
AS_HELP_STRING([--enable-mikmod],
[enable the mikmod decoder (default: disable)]),,
- enable_mod=no)
+ enable_mikmod=no)
if test x$enable_mikmod = xyes; then
AC_PATH_PROG(LIBMIKMOD_CONFIG, libmikmod-config)