aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 8611c0da4..d46045fc5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -174,6 +174,11 @@ if test "x$use_colors" = "xyes" ; then
AC_DEFINE([ENABLE_COLORS], [1], [Enable color support])
fi
+dnl test for LIRC support
+AC_CHECK_LIB(lirc_client, lirc_init)
+AC_SUBST(LIRC_LIBS)
+AC_DEFINE([ENABLE_LIRC], [1], [Enable LIRC support])
+
dnl Debugging
AC_MSG_CHECKING([whether to build with debug support])
AC_ARG_ENABLE([debug],