aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index c12a067d3..2b5c5958e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -194,7 +194,7 @@ AC_ARG_ENABLE([colors],
AC_HELP_STRING([--enable-colors],
[Enable color support]),
[use_colors=$enableval],
- [use_colors=no])
+ [use_colors=yes])
AC_MSG_RESULT([$use_colors])
if test "x$use_colors" = "xyes" ; then
AC_DEFINE([ENABLE_COLORS], [1], [Enable color support])