aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 4aa392e50..51faeee3e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -83,6 +83,11 @@ AC_CHECK_LIB([$ncurses],
[LIBS="$LIBS -l$ncurses"],
[AC_MSG_ERROR($ncurses library is required)])
+if test "x$ncurses" = "xncursesw"; then
+ AC_CHECK_HEADER([ncursesw/ncurses.h],
+ AC_DEFINE([HAVE_NCURSESW_NCURSES_H], [1], [ncursesw/ncurses.h]),
+ ,)
+fi
dnl Check for glib-2.4