aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 957db949d..3f8e222dc 100644
--- a/configure.ac
+++ b/configure.ac
@@ -137,11 +137,13 @@ PKG_CHECK_MODULES([GTHREAD],
[gthread-2.0],
[gthread=yes],
[AC_MSG_WARN([gthread-2.0 >= 0.20 is required the lyrics screen])])
+AC_SUBST(GTHREAD_LIBS)
+AC_SUBST(GTHREAD_CFLAGS)
dnl check for libcurl
PKG_CHECK_MODULES([libcurl],
[libcurl],
- [libcurl=yes],
+ [libcurl=yes,LIBS="$LIBS -lcurl"],
[AC_MSG_WARN([libcurl is required for the lyrics screen])])
dnl check for expat