aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--configure.ac7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index b742677a2..61c821604 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1077,6 +1077,13 @@ if test x$enable_documentation = xyes; then
fi
AC_SUBST(XMLTO)
+
+ AC_PATH_PROG(DOXYGEN, doxygen)
+ if test x$DOXYGEN = x; then
+ AC_MSG_ERROR([doxygen not found])
+ fi
+
+ AC_SUBST(DOXYGEN)
fi
AM_CONDITIONAL(ENABLE_DOCUMENTATION, test x$enable_documentation = xyes)