aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 0 insertions, 8 deletions
diff --git a/Makefile.am b/Makefile.am
index 72b6a0ca4..874e37d10 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -828,7 +828,6 @@ libdecoder_a_CPPFLAGS = $(AM_CPPFLAGS) \
$(WAVPACK_CFLAGS) \
$(MAD_CFLAGS) \
$(MPG123_CFLAGS) \
- $(MP4V2_CFLAGS) \
$(OPUS_CFLAGS) \
$(FFMPEG_CFLAGS) \
$(MPCDEC_CFLAGS) \
@@ -848,7 +847,6 @@ DECODER_LIBS = \
$(WAVPACK_LIBS) \
$(MAD_LIBS) \
$(MPG123_LIBS) \
- $(MP4V2_LIBS) \
$(OPUS_LIBS) \
$(FFMPEG_LIBS2) \
$(MPCDEC_LIBS) \
@@ -963,12 +961,6 @@ noinst_LIBRARIES += libmodplug_decoder_plugin.a
DECODER_LIBS += libmodplug_decoder_plugin.a $(MODPLUG_LIBS)
endif
-if HAVE_MP4V2
-libdecoder_a_SOURCES += \
- src/decoder/plugins/Mp4v2DecoderPlugin.cxx \
- src/decoder/plugins/Mp4v2DecoderPlugin.hxx
-endif
-
if ENABLE_SIDPLAY
libdecoder_a_SOURCES += \
src/decoder/plugins/SidplayDecoderPlugin.cxx \