aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index ec1b53be6..f02479881 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -473,6 +473,7 @@ DECODER_CFLAGS = \
$(MPG123_CFLAGS) \
$(FFMPEG_CFLAGS) \
$(MPCDEC_CFLAGS) \
+ $(FAAD_CFLAGS) \
$(CUE_CFLAGS)
DECODER_LIBS = \
@@ -490,6 +491,7 @@ DECODER_LIBS = \
$(MP4FF_LIBS) \
$(FFMPEG_LIBS) \
$(MPCDEC_LIBS) \
+ $(FAAD_LIBS) \
$(CUE_LIBS)
DECODER_SRC = \