aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 5a6a8dafa..dd9690a2c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -73,6 +73,7 @@ mpd_headers = \
src/encoder_api.h \
src/fifo_buffer.h \
src/update.h \
+ src/update_internal.h \
src/dirvec.h \
src/gcc.h \
src/decoder_list.h \
@@ -203,6 +204,9 @@ src_mpd_SOURCES = \
src/filter_plugin.c \
src/filter_registry.c \
src/update.c \
+ src/update_queue.c \
+ src/update_walk.c \
+ src/update_remove.c \
src/client.c \
src/client_event.c \
src/client_expire.c \