aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index d70828e22..a4f443f50 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -617,7 +617,8 @@ DECODER_LIBS += libmodplug_decoder_plugin.a $(MODPLUG_LIBS)
endif
if ENABLE_SIDPLAY
-libdecoder_plugins_a_SOURCES += src/decoder/sidplay_decoder_plugin.cxx
+libdecoder_plugins_a_SOURCES += \
+ src/decoder/SidplayDecoderPlugin.cxx
endif
if ENABLE_FLUIDSYNTH