aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 349e00e14..1bbf9d2b1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1951,14 +1951,17 @@ test_run_normalize_LDADD = \
$(GLIB_LIBS)
test_run_convert_SOURCES = test/run_convert.cxx \
- src/config/ConfigError.cxx \
src/Log.cxx src/LogBackend.cxx \
src/AudioFormat.cxx \
src/CheckAudioFormat.cxx \
src/AudioParser.cxx
test_run_convert_LDADD = \
$(PCM_LIBS) \
+ libconf.a \
+ $(FS_LIBS) \
+ libsystem.a \
libutil.a \
+ $(ICU_LDADD) \
$(GLIB_LIBS)
test_run_output_LDADD = $(MPD_LIBS) \