aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index ec78f6b96..3f7cbe1f9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -906,7 +906,7 @@ if ENABLE_SOUNDCLOUD
libplaylist_plugins_a_SOURCES += \
src/playlist/soundcloud_playlist_plugin.h \
src/playlist/soundcloud_playlist_plugin.c
-PLAYLIST_LIBS += -lyajl
+PLAYLIST_LIBS += $(YAJL_LIBS)
endif
#