aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 7b16b1116..5c53ca5c1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -432,10 +432,12 @@ endif
ENCODER_CFLAGS = \
$(LAME_CFLAGS) \
+ $(TWOLAME_CFLAGS) \
$(VORBISENC_CFLAGS)
ENCODER_LIBS = \
$(LAME_LIBS) \
+ $(TWOLAME_LIBS) \
$(VORBISENC_LIBS)
ENCODER_SRC =
@@ -450,6 +452,10 @@ endif
if ENABLE_LAME_ENCODER
ENCODER_SRC += src/encoder/lame_encoder.c
endif
+
+if ENABLE_TWOLAME_ENCODER
+ENCODER_SRC += src/encoder/twolame_encoder.c
+endif
endif