aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 0b1c5ef67..6133fc7c9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -614,9 +614,12 @@ if ENABLE_DOCUMENTATION
protocoldir = $(docdir)/protocol
protocol_DATA = $(wildcard doc/protocol/*.html)
+userdir = $(docdir)/user
+user_DATA = $(wildcard doc/user/*.html)
+
if HAVE_XMLTO
-DOCBOOK_FILES = doc/protocol.xml
+DOCBOOK_FILES = doc/protocol.xml doc/user.xml
DOCBOOK_HTML = $(patsubst %.xml,%/index.html,$(DOCBOOK_FILES))
$(DOCBOOK_HTML): %/index.html: %.xml