aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 249383150..e20aeea54 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -448,11 +448,13 @@ endif
OUTPUT_CFLAGS = \
$(AO_CFLAGS) \
$(ALSA_CFLAGS) \
+ $(JACK_CFLAGS) \
$(SHOUT_CFLAGS)
OUTPUT_LIBS = \
$(AO_LIBS) \
$(ALSA_LIBS) \
+ $(JACK_LIBS) \
$(SHOUT_LIBS)
OUTPUT_API_SRC = \